Jump to content
Ultimaker Community of 3D Printing Experts

Parts missing / not slicing


Recommended Posts

Posted (edited) · Parts missing / not slicing

Hi I'm very new to 3d printing but learning as fast as I can.

I'm also new to forums so sorry if this is not in the right place.

I have an Ender 5 and printed quite a few parts fine with Creality slicer.

The only problem seemed to be the supports which would not work at all.

I have now been trying Ultimaker latest version which prints the supports well and does the job, unfortunately on each print I have tried, it misses the studs off of the top of the object and clicking on preview shows them grey.

I have tried fixing the stl on different sites etc but none show any errors after the first fix in Freecad.

Can someone please tell me what is wrong because Creality slicer prints the studs.

Thanks

1.jpg

Edited by itsafulltimejob
To add pic
  • Link to post
    Share on other sites
    Posted (edited) · Parts missing / not slicing

    Screenshots don't tell the whole story... please attach the STL-file and 3MD-project file... Create the 3MF-project file by choosing for SAVE PROJECT in Cura... Then we can check what happens when we are trying to print the STL with our own settings and how it looks when using your settings...

     

    Edited by Mari
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...