Jump to content

Excessive Z Seam Extrusion


ABrazill0503

Recommended Posts

Posted · Excessive Z Seam Extrusion

I was getting good prints without an enclosure at 205c extruder temp but was having PLA prints pull away from the bed.  I've built an enclosure and no longer have prints pulling away but I can't seem to get my settings dialed in. I've dropped the nozzle temp to 95c and bed temp 50c which seems to have solved many of the problems, but I'm still getting excessive extrusion at the start of each layer.  Should I alter retraction settings, or add a wipe distance? I have an oil radiator heater that's heating the enclosure and this print saw ambient temperatures of 26c - 37c.  Ambient temperature too high? 

20201113_132041.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Like
        • 2 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...