Jump to content
Ultimaker Community of 3D Printing Experts

slicing issues


brdabney
 Share

Recommended Posts

Posted · slicing issues

I have  ENDER 3 V2 using cura 4.8 and 3dlabprint Zivko Edga 540 v3 .stl file I purchased. When I generate g-codes from left wing parts, they print fine but when I do the right side parts, it will only generate the shell and brim with inside is missing internal wing spars. Can only one help with this issue? I ran through another slicer program and they show up there..

  • Link to post
    Share on other sites

    Posted · slicing issues

    I have much the same issue with a Tronxy X5S & Wanhao Duplicator i3. I have not changed any of the settings from a prior use that worked and now I can no longer slice a model. I ran the same model in another slicer and it worked fine so it is not the model. I select the model hit slice and the program shows it is slicing but does not advance. It is a small model which I have printed prior in cura with no problems

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...