Jump to content
Ultimaker Community of 3D Printing Experts

Per model settings.


Recommended Posts

Posted (edited) · Per model settings.

When setting up a model for per model settings in Cura 4.8, I get the model set how I want, and when I go to multiply the model, when it auto arranges the copied models, it does not take into account the per model settings models. So they can overlap with how close they are to copied models and their settings interact with others. Easy to move things around and fix it, but not exactly auto arrange. 🙂 Would be nice to have it take into account the per model settings models so they don't interact with copied models when auto arranging them.

Edited by scripty
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...