Jump to content
Ultimaker Community of 3D Printing Experts

Brandnew me...


RobSmit
 Share

Recommended Posts

Posted · Brandnew me...

Hi, it's me, Rob.

I have some minor experience with 3D and bought a Ultimaker 2 this weekend.
Compared to my Ender 3 Pro's i noticed it makes some noise... a lot.
Struggling with Cura and the settings to make my UM2 to work great.
Not sure if the nozzle i have is still in good shape.
Noticed it makes at the end of the order extra filament going out.
Creating a nice blob...
Any solution would be appriciated...
Using PLA at 210 - 60.
Printer has about 600 working hours.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...