Jump to content

cura 4.8 compatibility mode issue osx


Recommended Posts

Posted · cura 4.8 compatibility mode issue osx



apologies if this is a known issue, i could not find any solution online.


cura has suddenly stopped showing simulation view, instead it is in compatibility mode. i have checked the log and it is seeing opengl 2.1. 

i have been running cura on this machine without changes to either cura or osx for about nine months. simulation view worked perfectly until last week. i have tried fresh installs of cura including all versions from 4.0 to 4.9. i have updated osx to the most recent my macbook can run. 

while searching for the issue i have seen that there are issues about apple not supporting opengl etc, but this was all running perfectly until recently.


does anyone have any idea why cura would suddenly force compatibility mode (unticked in preferences) or why osx would suddenly show an older version of opengl?


macbook mid 2010

osx high sierra

8gb ram

geforce 320m 256


i know thats ancient, but it was fine last week.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.4 stable released
        The full stable release of UltiMaker Cura 5.4 is here and it makes it easier than ever to remove brims and supports from your finished prints. UltiMaker S series users can also look forward to print profiles for our newest UltiMaker PET CF composite material!
          • Like
        • 58 replies
    • Create New...