Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.10.0 version installation is not working well.


danjjak
 Share

Recommended Posts

Posted · Cura 4.10.0 version installation is not working well.

I am a self-employed person who enjoys 3D printing.
We are using a 3D printer for prototype testing.

After restoring the window (using the original) for any reason, for any reason. 
The Cura program is not fully installed on this computer.

You attempt to uninstall the cura and reinstall it with administrator privileges.
Set up one printer, delay a moment, go to screen 2
The program will shut down automatically after a brief buffering.


If you know the cause and solution, please do so.

For the love of Mike, please help me.

1.png

2.png

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...