Jump to content
Ultimaker Community of 3D Printing Experts

Loading TPU 95A Ultimaker S5


Maans
 Share

Recommended Posts

Posted · Loading TPU 95A Ultimaker S5

Hi,

Relative new on 3d printing and started to do some print with TPU 95A. Worked ok and swished to tough PLA did some print that was ok then switched back to TPU 95A. Suddenly last layer wasn't looking too good, see picture. So redid the print, then suddenly it said that there was no filament loading but clearly there is. Tried to unload and load and now it won't extrude when loading? Loaded with tough TPU and it extrude when loading so do not think it is clogged. Any advice on what to do?

20211005_091254.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 12 replies
    ×
    ×
    • Create New...