Jump to content

CR-10S Cura 3.6.0 work, anything newer does not.


DiscDr

Recommended Posts

Posted · CR-10S Cura 3.6.0 work, anything newer does not.

I have been using the Ultimaker Cura for a while now but cannot get any version after 4.0 to see my printer.   Cura 3.6.0  see my CR-10S (marline 1.1.9) extruder and bed , see it on COM3.  I updated the firmware several years ago for a BL touch but never got it to work, it would lower the touch probe during printing and know the print off the build plate.

 

I just installed 4.11.0 and it find a printer on COM3 (after about 30 second after starting). but it does not communicate to the print.  I cannot move the axis or preheat.  It also does not see my bed heater (yes Heated build volume is checked).

 

Any idea?

 

Best regard,

DiscDr.

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...