Jump to content
Ultimaker Community of 3D Printing Experts

Camera feed on Ultimaker3 not working


Recommended Posts

Posted · Camera feed on Ultimaker3 not working

Last week I the camera feed was working fine, a still image of the trey would reload every ten seconds or so. Now when I'm trying to view my print through the website or the ios app it just keeps trying to pull up the feed without success. Any ideas?

  • Link to post
    Share on other sites

    Posted · Camera feed on Ultimaker3 not working

    I disconnected my laptop from the printer (go to digital factory on your printer's preferences) and reconnected it. that seems to have solved the problem.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...