Jump to content
Ultimaker Community of 3D Printing Experts

Custom Supports not created as expected


davethomaspilot
 Share

Recommended Posts

Posted (edited) · Custom Supports not created as expected

I'm trying to get a support structure for a small overhang, the area circled in blue:

 

 

 

 

cura1.JPG

 

 

So, I added a custom support:

 

cura2.JPG

 

But, when I  look at the preview the support structure is not there.

 

nosupport.JPG

 

When I enable creation of supports in print settings (with or without the custom support structure added), I see this in the preview"

 

 

 

 

inadequate support.JPG

 

Note the support stops about 1 mm below the overhang it needs to support, maybe because of the nearby overhang and associated geometry?

 

Is that 1 mm gap ok?  If not, how do I create  a support struct for these overhangs?

image.png

image.png

Edited by davethomaspilot
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...