Jump to content
Ultimaker Community of 3D Printing Experts

UM3 Extended "Bricked"


derspan1er
 Share

Recommended Posts

Posted · UM3 Extended "Bricked"

Hi Everyone,

 

after years of lurking, i have been struck with..."semi tragedy".

 

I have an Ultimaker 3 Extended ( firmware at this point was 5.2 something i think ), and that lovely machine has worked almost perfectly for all those years. With almost i mean: a year or so ago, i noticed that i could not switch to cabled connection, no light would show on the RJ45 connector, and when i tried to run the Wifi wizard, the screen would go blank for 2-3 seconds and the main menu would show. Did not bother me all that much, because i could send print jobs wirelessly via cura with no problems. Last weekend, i decided to make a thorough maintenance run, realign axles, tighten belt, calibrate everything, and decided to do a factory reset clean that too. Well after the factory reset, the Printer would not boot into the menu. It turns on, lights beep, but the LED strips would not turn on and the menu not boot. Shocked, i started looking into the forums, and embarked into a 16 hours odyssey of "trying everything". 

Long Story short ( or: this is where i am now ) :

 

- Wifi Board removed
- NFC Cable removed

- Tried docents of firmware recoveries (uSD), AFAIK the only one who breathed life back into the machine is 3.7.7.

- Every attempt to update from there "kills" the machine again

- Olimex cable is ordered, waiting on it.

- Still can´t get connection via Wired connection.

 

i assume i will have to go through the procedure given by the moderator gr5 ?

Maybe someone has some hint or help to make me understand what could be broken ?

 

Thanks for any help

Chris

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...