Jump to content
Ultimaker Community of 3D Printing Experts

Printing is going well for 10 hours, then sh** hits the fan.


broutilde
 Share

Recommended Posts

Posted · Printing is going well for 10 hours, then sh** hits the fan.

Hello everyone,

So I started printing a frag rack this morning with petg filament. It's large, and takes all my printer's bed (Ultimaker 2+ connect). I had to abort and retry a few times to get a first good layer, but then it went well for the first part of the project (basically a plate with holes) which was about 10 hours.

Then when it started printing the legs, it all went to sh**. I had to stop the printing session as the whole legs ended up being a ball of cotton candy instead of real leggs, and can basically toss the piece I have.

What went wrong? For whatever reason, the base of the legs is hollow (see picture) I have no idea why, maybe that's why it didn't stick when printing?

Thanks for your help.

E.

IMG_20211203_201140.jpg

IMG_20211203_201124.jpg

rack.3mf

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...