Jump to content
Ultimaker Community of 3D Printing Experts

Strange Z-axis banding


lucagianni7
 Share

Recommended Posts

Posted · Strange Z-axis banding

Hi guys, sorry for my English, I have a strange problem with my prints, all my prints have strange lines on all sides where there is some movement on the wall, like for example a letter impressed, the 2 photos are prints of the chep test cube, the first (the one with lines) is sliced with cura, the other is sliced with prusa slicer with same settings in pla, as you can see the lines correspond to the letter on other face, using another slicer resolve the issue so this sure is a software issue, someone know how to resolve this?

F93BAE3C-B561-4C59-93F0-377489BDE7AB.jpeg

84BBF2A2-9ABA-4175-A957-B4613BB90FD6.jpeg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...