Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
hobbit

G Code Lüfter einschalten und Stützmaterial

Recommended Posts

Hallo

Ich hoffe, ich bekomme hier trotzdem Hilfe, auch wenn ich keinen "Ultimaker" habe aber mit Cura arbeite. :-|

Der Slicer ist schon klasse ! Nur aus 2 Sachen werde ich nicht schlau:

1. Wenn ich etwas drucke, schaltet mir Cura sobald ich auf Drucken gehe den Lüfter für das Hotend aus und schaltet ihn auch nicht mehr an. Wie kann man das abstellen ? (Muß sobald die Temp erreicht ist dauernd laufen, da sonst mein Metall Hotend zu heiß wird )

2. Was ist der Unterschied zwischen den beiden Stützmaterial einstellungen ?

3. Wenn ich in die Ansicht auf Layer gehe, hängt sich Cura auf. Alle anderen Ansichten funktionieren ?

Hardware :

X400 Nachbau Printer mit Marlin Fw, Win7 64, und neuste Cura Version.

Danke schonmal

Martin

 

Share this post


Link to post
Share on other sites

Hallo Martin,

unter Expert -> Open expert settings... findest du Einstellungen zum Lüfter unter 'Cool' dort ist 'Fan full on at heigth' auf 5 mm gestellt. Ich denke wenn du hier '0 mm' angibst und dann noch die beiden 'Fan speed' - Werte auf 100 % stellst sollte der Lüfter eigentlich laufen.

Support type "touching buildplate" fügt Stützmaterial nur in Richtung Plattform ein sofern diese direkt im Lot erreichbar ist. "Everywhere" fügt Stützmaterial auch zwischen Modell-Teilen ein. Den Unterschied kannst Du sehr schön in der 'Layers'-Ansicht sehen.

Bzgl. "Layers Ansicht hängt sich auf": hast du schon mal ein anderes STL-File probiert? Bei mir funktioniert das ohne Probleme.

Sigi

 

Share this post


Link to post
Share on other sites

Die Layer-view scheint ziemlich viel Performance zu ziehen.

Ich slice auf dem sehr netten CAD PC meines Geschäfts (i7 3770, 16GB RAM, SSD, Quadro 600 Grafikkarte) und die Layer-view ist alles andere als flüssig. Hatte allerdings noch nie einen Absturz.

Es könnte aber auch ein Problem mit OpenGL sein - so weit ich weiss nutzt Cura OpenGL, was doch gerne Mal zu Problemen führt...

Wie gross ist deine STL-Datei?

Je nach Komplexität des Modells kann eine STL Datei schnell einmal über 100MB gross werden (Beispiel "simpler" AppleTV stand auf YouMagine: 82MB).

Meine primitiven Sketchup-Modelle sind hingegen selten grösser als 1MB....

 

Share this post


Link to post
Share on other sites

Hallo Martin,

unter Expert -> Open expert settings... findest du Einstellungen zum Lüfter unter 'Cool' dort ist 'Fan full on at heigth' auf 5 mm gestellt. Ich denke wenn du hier '0 mm' angibst und dann noch die beiden 'Fan speed' - Werte auf 100 % stellst sollte der Lüfter eigentlich laufen.

Support type "touching buildplate" fügt Stützmaterial nur in Richtung Plattform ein sofern diese direkt im Lot erreichbar ist. "Everywhere" fügt Stützmaterial auch zwischen Modell-Teilen ein. Den Unterschied kannst Du sehr schön in der 'Layers'-Ansicht sehen.

Bzgl. "Layers Ansicht hängt sich auf": hast du schon mal ein anderes STL-File probiert? Bei mir funktioniert das ohne Probleme.

Sigi

 

Hi

Danke schonmal für die Tips.

Ich habe dort lediglich die Option: " Minimal Layer Time Sek " und "enable cooling Fan ". Leider nicht's mit Layerhöhe usw.. :???: Außerdem dachte ich, das bezieht sich auf das "Druckobjeckt" ??

OK, das mit dem Stützmaterial habe ich verstanden.

Das mit der Layer Ansicht beim Drucken.....das Teil war nicht einmal 1mb groß.

Ist ein alter 3,2ghz Rechner....vielleicht liegt es daran.

Mfg

Martin

 

Share this post


Link to post
Share on other sites

Die Layer-view scheint ziemlich viel Performance zu ziehen.

Ich slice auf dem sehr netten CAD PC meines Geschäfts (i7 3770, 16GB RAM, SSD, Quadro 600 Grafikkarte) und die Layer-view ist alles andere als flüssig. Hatte allerdings noch nie einen Absturz.

Es könnte aber auch ein Problem mit OpenGL sein - so weit ich weiss nutzt Cura OpenGL, was doch gerne Mal zu Problemen führt...

Wie gross ist deine STL-Datei?

Je nach Komplexität des Modells kann eine STL Datei schnell einmal über 100MB gross werden (Beispiel "simpler" AppleTV stand auf YouMagine: 82MB).

Meine primitiven Sketchup-Modelle sind hingegen selten grösser als 1MB....

Hallo

Genau, meine Sketchup Dateien sind auch selten größer.....klappt aber trotzdem nicht. :mad:

Mfg

Martin

 

Share this post


Link to post
Share on other sites

Du musst in dem von Dir gezeigtem 'Advanced' Menü-Punkt 'Enable cooling fan' anhacken.

Dann gibt es aber noch ein Expert config. Das kann entweder über CTRL+E bzw. über die im Bild unten gezeigte Vorgehensweise aufgerufen werden.

Auf dieses 'Expert config' bin ich im Post von gestern eingegangen.

Cura Expert config

 

Share this post


Link to post
Share on other sites

Du musst in dem von Dir gezeigtem 'Advanced' Menü-Punkt 'Enable cooling fan' anhacken.

Dann gibt es aber noch ein Expert config. Das kann entweder über CTRL+E bzw. über die im Bild unten gezeigte Vorgehensweise aufgerufen werden.

Auf dieses 'Expert config' bin ich im Post von gestern eingegangen.

 

Hi

Danke, jetzt hat es geklappt.

Der Lüfter läuft jetzt von Anfang an. Nur das problem mit der Layeransicht beim Drucken bleibt .....

Bei meinem Mac hängt sich das Programm nicht auf...scheint also am Windoof zu liegen oder an meiner Hardware vom PC.

Mfg

Martin

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!