Jump to content

Cura 4.13 is playing up


DAVIDPNE1977

Recommended Posts

Posted · Cura 4.13 is playing up

Its worked for a few days, But today its not having anything. All my Prints are messing up. So I decide to reslice and add a Bed and supports. But for some reason its only adding a small bed and then the Printer will print over that but no where else. So tried to add supports and its just adding massive blocks and they not touching the bed. Whats gone wrong here? Is it better to go back because I am losing a lot of filament with this.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Like
        • 2 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...