Jump to content
Ultimaker Community of 3D Printing Experts

Ender 3 Pro - Heat on nozzle and bed not resetting after job.


mbhwhitney
 Share

Recommended Posts

Posted · Ender 3 Pro - Heat on nozzle and bed not resetting after job.

Hey all - 

Brand new to the forum but have been running my my Ender 3 Pro for about a year now with no issues.

Last night, I updated Cura to the latest edition (not sure if this is the culprit) and upon running a job, the nozzle was resting on the part and the nozzle and bed temperatures were still on and hadn't returned to 'zero' as has been typical.

 

Is there a setting I need to change within Cura? Has anyone else had this problem?

 

Thanks in advance.

Mike

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...