Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
italianmaxx

reset home XYZ ?

Recommended Posts

today I entered the wonderful world of 3d print. I tried several prints of the 20mm cube and anfter failures and disasters I printed my 1st one. the print was all but perfect (a lot of stringing in the inside filling and bridging for the last layers failed so I had a cube without the last face...

anyway, problems with stitching of the first layers but the BIGGEST one is the lack of a RESET for the home position. everytime I start a print the netfabb simulation shows the head in the front-left angle and not at the right place, in the center of the platform.

no way to reset the home position in netfabb??? 150$ and a '2 lines of code function' is missing????

please let me know that it's me and the function is there, hidden somewhere...

:?: :?: :?: :?:

by the way, If I print with the fan on the pla solidifies so fast that layers don't stitch...

Share this post


Link to post
Share on other sites

After the gazillionth reading of this forum I found that NF use a 100,100 home ( fixed and not moveable nor resetable i guess) . So the head WANT to go home before starting print ( actually i unchecked the flag on the Machine-Ultimaker-... button but it doesn't seem to make any difference) and after that the head wants to go back-left for preheat (?). Then it goes to center and start printing.

So maybe this is a correct netfabb workflow?

1. Load parts/ stl

2. Decide profiles

3. Slice ang get gcode

4. Position the head at 0,0,0 ( front/left corner with the base Z height ready to print)

5. Start printing

At this moment nf should stay at home, go to back left and preheat then go center and print.

Why when i star printing it wants to go further left and further front, jumping steps and grinding my belts?

Please if someone have a correct nf workflow with correct extruder head positioning before the print, let me know.

Thanks ;)

Share this post


Link to post
Share on other sites
Why when i star printing it wants to go further left and further front, jumping steps and grinding my belts?

Check your min endstops!

Most startup gcode tells the firmware to move until it hits the X, Y and Z endstops then sets that position to -120/-120/0. If it is moving to the front/left of the printer then not stopping, it means that the firmware is not seeing the endstops trigger..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Print Core CC | Red for Ruby
      Q: For some users, abrasive materials may be a new subject matter. Can you explain what it is that makes a material abrasive when you are not sure which print core to use?
      A: Materials which are hard in a solid piece (like metals, ceramics and carbon fibers) will generally also wear down the nozzle. In general one should assume...
      • 1 reply
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!