Jump to content

Tenlog TLD3Pro with Cura5 - Configuration errors


Recommended Posts

Posted · Tenlog TLD3Pro with Cura5 - Configuration errors

Hi

Cura asked me to upgrade to the 5.0 version, so I did. My Tenlog printer isn't listed in the add printer dialog so I added a custom printer and copied over the settings from Cura 4.10.

Now it's telling me I have configuration errors, asking to reset to factory default which doesn't seem to do anything.

Any instructions on how to get a Tenlog printer working with Cura 5?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Like
        • 2 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...