Jump to content
Sign in to follow this  
chris24

Cura stl. models are black silhouettes - Solved

Recommended Posts

Posted · Cura stl. models are black silhouettes - Solved

Hi

I am having a problem with Cura. 14.01.

When an stl is loaded it comes up as a featureless black silhouette, when in normal view. I have tried changing the model colour in preferences, which was set as yellow by default. The model just stays black.

I have reinstalled the software but the issue remains.

Any ideas?

Solved by following instructions on this post.

Any color you like, as long as it's black... - solved

Started by DonMilne, Feb 02 2014 01:19 PM

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!