Jump to content
Ultimaker Community of 3D Printing Experts

S-line BP Levelling sensor test changed


Recommended Posts

Posted · S-line BP Levelling sensor test changed

Hello,

 

I was recently surprised when I tested the build platform levelling sensor with the printer´s own self-diagnostic. The physical process is now different, printer positions head on the right back corner of BP and lingers there for a about a minute. After this, the test reports a "noise level" instead of the old results (good / interference / bad). This change seems to have come with Firmware 7.0.3 but nothing is said about it in the release notes. The most interesting question anyhow is, what noise level is good and what is bad?

 

-Alex

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Our picks

    • New here? Get ahead with a free onboarding course
      Hi,
       
      Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
      Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
      They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
      Ready? Register your product here in just 60 seconds.
      • 12 replies
×
×
  • Create New...