Jump to content
Ultimaker Community of 3D Printing Experts

How to re-add Cura 5.0's default quality profile settings?


kimar2
 Share

Recommended Posts

Posted · How to re-add Cura 5.0's default quality profile settings?

I upgraded from an old version of Cura and was getting an error about corrupted profiles all relating to my specific printer (Tenlog TLD3 Pro).  Upon checking through the forums, I discovered I could remove them through:

Help -> Show Configuration Folder -> finding and deleting the problematic profiles

Unfortunately it seems as though in doing this I've inadvertently removed the Cura 5 default quality settings ("Super 0.08" etc), which is now preventing me from importing custom profiles.

 

Can anybody advise on how to re-add or reactivate these? I've already tried reinstalling Cura and restarting the computer, with no luck.

 

I'm not sure if its worth mentioning but as my printer isn't a default in the list of available, so I'm using a modified Creality CR10 machine profile.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 13 replies
    ×
    ×
    • Create New...