Jump to content

Cura 5.1 and Octoprint


Recommended Posts

Posted · Cura 5.1 and Octoprint

I am not sure if this is a real problem or not. I just installed Cura 5.1 on my Windows 10 machine. I have a Creality Ender 3 Pro and I am connecting with Octoprint.

Cura 5.1 features the ability for the hotend and the bed to heat up at the same time.  Octoprint freezes on me at about line 18 or 19 (I believe it is still in the heating phase). 

This is repeatable. If I go back into Cura 4.11 and run Octoprint, everything works as expected.

Do I need to change something in Marlin, in order for both the bed and the hotend to heat at the same time? 

I have searched the forums to no avail. Of course I could be searching for the wrong info.  I hope Ihave posted in the right place.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 27 replies
    ×
    ×
    • Create New...