Jump to content
Sign in to follow this  
jensleander

Cura putting in random layers

Recommended Posts

Posted · Cura putting in random layers

Hey guys.

I am having a weird problem with my dear ultimaker original.

I am trying to print a ring with some thread in it. As we see in the picture:

https://www.dropbox.com/s/50op0qpmb6prqxy/Sk%C3%A6rmbillede%202014-02-17%20kl.%2012.21.30.png

If i put the ring down and show the layers, the weird thing happen:

https://www.dropbox.com/s/5flbnmf67ed62m9/Sk%C3%A6rmbillede%202014-02-17%20kl.%2012.22.01.png

It fills out some random layers at a random height, its about 5-10 layers?

Where do the random annoying layers come from? I tried the exact same .stl in slic3r and no problem there.

It is in cura version 14 og 13.12, I can use 13.11 but it screws up my overhangs :/

I really hope that someone can help me out here.

Have a nice day.

/Jens

 

Share this post


Link to post
Share on other sites
Posted · Cura putting in random layers

It's a bug in 14.01 related to the fix-horrible type A, it's in the expert settings. Disabling works around the bug.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!