Jump to content
UltiMaker Community of 3D Printing Experts

Infill is not generated when too thin


tribo31
 Share

Recommended Posts

Posted · Infill is not generated when too thin

Hello everyone !

 

I was trying some stuff using CuraEngine without the UI, and I tried to replicate the profile I created on the UI.

Everything seems to work quite nicely, excepting one thing : I cannot find why my infill gets generated when the walls are further away from each other than my original profile. Here is a picture of the gcode generated thanks to the UI and the one with CuraEngine. Note that there are visual glitched on the CuraEngine image because the extrusion is set to relative, so do not bother with that.

 

image.thumb.png.873ca1951bcb819d715eef540e5836d2.png UI Generated

 

image.thumb.png.26047d8f9b5ecf9d448312f7e249609c.png CuraEngine Generated

 

I spent a long time trying to find out what parameter was causing this difference (infill overlap, minimum infill area, infill line width, etc) but I could not find it. 

 

Maybe you guys have an idea ? 

 

Thanks !

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...