Jump to content
UltiMaker Community of 3D Printing Experts

blank screen at startup


Recommended Posts

Posted · blank screen at startup

windows 11

installed 5.1.1 a few days ago, everything was OK, was trying to recognize ender 3 pro on usb so closed it today

reopened and get the splash screen - everything seems to load - then white page opens

left it for a while, never populates

updated to 5.2 beta - same

rebooted - same

  • Link to post
    Share on other sites

    • 3 weeks later...
    Posted · blank screen at startup

    Similar issue ...

    Updated Windows 11 two days ago.

    Tried to open Cura (4.11), initial load seemed normal.  Then screen went completely black; after a few seconds, Cura screen flashed (blank) and closed.  Tried multiple files.   Strangely, Cura open one time (out of 20).  Installed v5.1.  Get Black Screen consistently on both versions now.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...