Jump to content
UltiMaker Community of 3D Printing Experts

Flow rate changes in g-code in Cura 5.2


gjfish
 Share

Recommended Posts

Posted · Flow rate changes in g-code in Cura 5.2

I am currently printing an item that is 362 layers in height.  i noticed in the g-code that M221 S110 is inserted at layer 0.  This appears every 40 layers, reducing the flow rate by 2% each time.  By layer 360, the flow rate is at 92%.  I have checked every flow rate setting I can find, but do not see anything that would cause this.  Is there some purpose for this?

  • Link to post
    Share on other sites

    Posted · Flow rate changes in g-code in Cura 5.2

    Figured it out.  I had tested the script for a flow tower and forgot to remove the script.  Decided to post back so maybe can help someone else with the obvious. 🤪

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...