Jump to content
UltiMaker Community of 3D Printing Experts

Active bed leveling error "The build plate is taking too long to warm up"


Recommended Posts

Posted · Active bed leveling error "The build plate is taking too long to warm up"

I can't do the active bed leveling
I keep getting this message
"The build plate is taking too long to warm up"
I even installed a new heat bed but it did not help

I have a door on the printer
This was not a problem last winter
We are in Knoxville Tennessee
 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...