Jump to content

Need Help do not know if Cura issue


drivinggun
Go to solution Solved by drivinggun,

Recommended Posts

Posted (edited) · Need Help do not know if Cura issue

Cura 5.1 ......I have 2 Enders (pro and max) pro works perfect. On the Max with a 4.2.7 board and Marlin 2.1.1 when I do a filament change (post Process) everything reads perfect but after the purge it continues the print .21ish above where it stops (and I have to rush to drop it down to the print under tune) but the display says correct height. The only difference is the Max has anti backlash thing(I removed the backlash nut) and the Pro does not. I hope the post makes sense and I can get some help it is annoying not running color changes on it and replying solely on the smaller bed...Thanks in advance for your help. I have tried every slicer I could find and have changed my firmware 3 time to no avail.

Edited by drivinggun
  • Link to post
    Share on other sites

    • 2 weeks later...
    Posted · Need Help do not know if Cura issue

    Hey @drivinggun,

     

    Welcome to the Ultimaker Community 🎉

    Sorry, it took us a while to get back to you 😞 

     

    Are you still stuck?

    I reread your question 3 times and I still haven't figured out what your problem is. 
    Do you perhaps have a movie about what is going wrong? 

     

    Do you have a project file for us? It contains the printer and settings we need for troubleshooting. 

    To save a project file go to File -> Save project.

  • Link to post
    Share on other sites

    • Solution
    Posted · Need Help do not know if Cura issue

    Thanks for replying,

     

    I have found a solution it was through the actual firmware on the machine itself. The problem was doing a filament change through cura when the print resumed it was .21mm above existing print and not on the exact layer where the change took place.

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...