Jump to content

Initial Layers Problem....


nick_moss

Recommended Posts

Posted · Initial Layers Problem....

Hi, I'm new here and I could really do with some help to point me in the right direction.

 

I'm using Cura 5.2.2 on a Creality CD-10 printer and I can't get a satisfactory print - I am using Sunlu PLA Plus filament. I have no problem with the print adhering to the glass plate, but it seems that whatever settings I use, and I'm on about print number 50 with everything that I've tried, the first few layers are not printed correctly - please see the picture. Really frustrating. The first few layers appear to be unfused, but the nozzle heat setting (225) and bed setting (75) are unchanged throughout the print and the the remainder of the print is quite acceptable. I've tried Skit, Raft and Brim and all yield the same result. I even print upside down and the part that was previously good exhibits the same problem, so I know the STL file is good.

 

Any suggestions anybody?

IMG_7423.jpg

  • Link to post
    Share on other sites

    • 2 weeks later...
    Posted · Initial Layers Problem....

    not sure if this will help but ive never had my bed above 60c for PLA (or pla+) maybe its too hot?

    also is your first layer perfect i mean maybe you are too far from bed and its just barely sticking? use hairspray on 60c glass bed before print works for me. also do you have mesh bed leveling enabled maybe its not working correctly and it usually tries to turn itself off gradually by 2mm tall so maybe thats something to check (make sure bed is perfect and disable mesh leveling)

     

    let us know what you find out!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...