Jump to content

Camera movement not working

Go to solution Solved by ahoeben,

Recommended Posts

Posted · Camera movement not working

When I want to drag my mouse around to get more angels of the model I can't move the camera.
I tried pressing shift and right click, shift and left click, ctrl and right click, etc'
I tried it all
I took a look under my Cura camera settings and couldn't find anything too
Does someone know how to solve this issue? It's really frustrating, I'm usual to moving around the model and now I don't have it anymore.

  • Link to post
    Share on other sites

    • Solution
    Posted · Camera movement not working

    In the "manage" tab (little cogwheel) of the Marketplace, scroll down to the Camera Tool and make sure it is not disabled (ie: if there is an "Enable" button, click it and restart Cura).


    With the Camera Tool plugin enabled, rotating the camera should be dragging with the right mouse button. No keyboard modifiers necessary.

    • Like 1
    Link to post
    Share on other sites

    • 2 weeks later...

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.4 stable released
        The full stable release of UltiMaker Cura 5.4 is here and it makes it easier than ever to remove brims and supports from your finished prints. UltiMaker S series users can also look forward to print profiles for our newest UltiMaker PET CF composite material!
          • Like
        • 58 replies
    • Create New...