Jump to content

Cura 5.3 and 5.4 : Seam placement issues


V3DPrinting

Recommended Posts

Posted · Cura 5.3 and 5.4 : Seam placement issues

Hi to all

 

I have some issues placing the seam at the back of the part in the following project. Mainly it's placed at the back. Except some on the top front.......

 

image.thumb.png.123391753bb042e1c4fbba723c798ecb.png

 

As the part is aesthetical and it is very visible with that filament, it is an issue.

 

Here's the project file

 

EW50_Support_Tablette_10_in_V3 x2.3mf

 

Any clue on how to solve it ?

 

Thanks for your help

 

Best

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 27 replies
    ×
    ×
    • Create New...