Jump to content

S5 Material Station won't empty.


JTMD
Go to solution Solved by JTMD,

Recommended Posts

Posted · S5 Material Station won't empty.

Got some material loaded in Station E.   It's through the feed motor but stopped about 5" short of the hot section.  Indicator light is blue.  When I try to unload it I get a message that the spool is empty..  but it's not.

SO what's the recovery procedure from this?  How do I get the filament out?

  • Link to post
    Share on other sites

    • Solution
    Posted · S5 Material Station won't empty.

    Nevermind, I was able to pull the filament out by powering down the machine, releasing the tension on the feeder, and just pulling it out.   Brutal but effective 😁

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 27 replies
    ×
    ×
    • Create New...