Jump to content

Lift Model Off Build Plate

Go to solution Solved by obewan,

Recommended Posts

Posted · Lift Model Off Build Plate

I'm using Cura 5.3.0 on Linux, with an Entina Tina2 printer.


I want to improve the clean-up of the undersides of prints by raising the model off the z=0 plane, and thus have support structure under the entire model.  I've turned off snapping to zero and set z=10mm (say), but although the Prepare view shows the model off the bed, when I slice and view Preview the model is back on the base (with a "ghost" of the model shown where it should be).  Scanning through the layers in Preview shows the build at z=0.


Some Google results say that's what to do, but others indicate the z offset is to make the printer start on top of an object placed on the print bed.


What to do please?  I don't want to just "suck it and see" without some advice.  Thanks.

  • Link to post
    Share on other sites

    Posted · Lift Model Off Build Plate

    It's interesting you mention that, because I found it too.  However, although it's ticked to be displayed in the menus in Preferences,  I can't actually find it in Print Settings!  Why would that be?

  • Link to post
    Share on other sites

    Posted · Lift Model Off Build Plate

    Aha!  https://github.com/Ultimaker/Cura/issues/15505



    This is a known bug in the last couple of versions of Cura. There is a workaround.

    • Disable "Generate Supports"
    • In the Mesh Fixes section disable "Remove Empty First Layers"
    • Re-enable "Generate Supports"

    The setting is improperly hidden when Generate Supports is active.


  • Link to post
    Share on other sites

    Posted (edited) · Lift Model Off Build Plate



    The above gave me exactly the preview I wanted.


    Unfortunately the resulting GCode upset my printer (Tina2) to the extent that it tried to print the adhesion raft below the level of the bed!


    UPDATE: False alarm!


    I spent ages looking at the GCode and comparing it with a previous run (without the model's Z offset), and couldn't find any significant differences.  So I prepared to re-run the same print file.


    By a strange coincidence, the Tina2's z offset calibration had gone awry.  I recalibrated it, and the print is now proceeding correctly (apparently).

    Edited by CrazyIvan2
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.4 stable released
        The full stable release of UltiMaker Cura 5.4 is here and it makes it easier than ever to remove brims and supports from your finished prints. UltiMaker S series users can also look forward to print profiles for our newest UltiMaker PET CF composite material!
          • Like
        • 58 replies
    • Create New...