Jump to content

Cura stoppe le découpage à un tiers


HBKVincent
Go to solution Solved by HBKVincent,

Recommended Posts

Posted · Cura stoppe le découpage à un tiers

Bonjour à tous,

J'ai un fichier stl à découper et lors de la découpe, le programme ne va pas plus loin qu'un tiers et puis plus rien. Une idée d'où ça peut venir? Ca me le fait pas sur tous les fichiers c'est ça qui est bizarre

 

Merciimage_2023-09-22_235459680.thumb.png.f2ce8af9936a50fc597dacbc7764ce7a.png

  • Link to post
    Share on other sites

    Posted (edited) · Cura stoppe le découpage à un tiers

    It looks like you have a very complicated floor in that model.  5.4.0 does not like complicated floors.  There are several bug reports on Github regarding very slow slicing when a model has a pebble, stone, or rough hewn wood floor.  I have no idea why that is.

    I did a timed slicing test on a model that was the subject of one of those reports and the results were:

    • Cura 5.4.0:  2 min 30 sec
    • PrusaSlicer:           15 sec
    • Cure 4.13.1:           03 sec

    So 4.13.1 was 50 times faster than 5.4.0 on that particular model (you can see below that it has an egg crate pattern on the floor).

    You can try rotating the model in Cura and/or try changing the Initial Layer Height by a small amount (like 0.03mm) and it may be enough of an adjustment that slicing will speed up and finish.

     

    This is the model I checked the slicing time on.

     

    image

    Edited by GregValiant
  • Link to post
    Share on other sites

    • Solution
    Posted · Cura stoppe le découpage à un tiers

    J'ai trouvé ! il faut désactiver l'option "optimiser l'ordre d'impression des parois" , ça a fonctionné pour moi ! 


    I've found something  ! you have to deactivate the “optimize the wall printing order” option, it worked for me!



    image.thumb.png.fa59784793e996f83a4528bb01c9c545.png

    • Heart 1
    Link to post
    Share on other sites

    Posted · Cura stoppe le découpage à un tiers

    "I've found something! you have to deactivate the “optimize the wall printing order” option,"

     

    And here I was thinking I was the only detective around here.  Nice job.  It worked on that other model as well.

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...