Jump to content

Cura 5.4 Not responding.


drjatomkins
Go to solution Solved by Slashee_the_Cow,

Recommended Posts

Posted · Cura 5.4 Not responding.

I am running Cura 5.4 on Windows 11. It constantly gives messages 'Not Responding' or it runs so slow as to be unusable. I believe my system is adequate to run it.


Processor    Intel(R) Core(TM) i3-8100 CPU @ 3.60GHz   3.60 GHz
Installed RAM    32.0 GB (31.9 GB usable)
System type    64-bit operating system, x64-based processor
 

  • Link to post
    Share on other sites

    Posted · Cura 5.4 Not responding.

    Could you please find the cura.log file in %APPDATA%\cura\5.4\ and upload it?

    Some more information about the behaviour would be useful, i.e. does it happen when you're doing anything in particular, like moving items on the build plate, or during slicing, or just at random occasions?

     

    Also, some more system information where possible, i.e. do you have a graphics card or are you using the integrated graphics in your processor? I checked and the integrated graphics in your processor do support a high enough version of OpenGL, but Intel integrated graphics are notoriously slow; also in some systems using integrated graphics the amount of memory dedicated to the graphics can be changed in the BIOS and if it is set low that will significantly affect performance. Someone else might have more recent experience than me here, I haven't used a system with both a processor and chipset that support integrated graphics in over a decade.

     

    And please make sure your computer meets the minimum requirements

  • Link to post
    Share on other sites

    Posted · Cura 5.4 Not responding.

    Thank you for your quick reply.

    My system specs are; Intel I3-8100 CPU@ 3.60Ghz running 32Gb RAM.

    The graphics card is Nvidia GeForce RTX3050 with 8Gb RAM.      Windows 11 Operating System

    Storage is in excess of 3TB.

     

    I noticed the problem when moving items across the print bed.

     

    For some reason, I cannot find the log file %APPDATA\cura\5.4\.

     

    I hope I have given you enough info.

    Thank you again

     

     

     

     

     

  • Link to post
    Share on other sites

    Posted · Cura 5.4 Not responding.
    12 hours ago, drjatomkins said:

    For some reason, I cannot find the log file %APPDATA\cura\5.4\

    Can you access the folder? Just hold the Windows key, press r, then in the run box type (or copy and paste) %APPDATA%\cura\5.4\ and click OK.

     

    Some specs and a brief description still isn't much to go on - but for what it's worth I have a beefier system than you and find Cura can stutter a bit when moving items on the plate, especially if there's a lot of items or they are highly detailed (and also when slicing those sorts of files). Due to the languages it's written in, Cura isn't the fastest kid on the block, and sometimes it can take a bit of time for the program to catch up (but it's written that way so it can easily run on different OSes, as well as allowing the plugin system it uses to be able to change things deep in there if necessary).

     

    It might still help narrow down the problem if you can find the cura.log file.

  • Link to post
    Share on other sites

    • Solution
    Posted · Cura 5.4 Not responding.
    36 minutes ago, drjatomkins said:

    Thank you I will keep trying to find the log.

    There's also the (slow) method of just opening Windows Explorer, navigating to your C:\ drive and searching for cura.log. Although for that to work you might have to make sure all files are visible - not sure if the process is the same in Windows 11 (I avoid touching Windows 11 with a ten foot pole - no pun intended - where possible) but in 10 it's in File > Change folder and search options, open the View tab, under Hidden files and folders make sure Show hidden files, folders and drives is selected, and a bit further down uncheck the box for Hide protected operating system files (Recommended). Don't worry about the last one sounding nasty, Windows protects most of its important files anyway and you're only going to see them if you go poking around for them.

     

    Also, with the option to show hidden files and system files on, you can try getting to the Cura config folder at C:\Users\<your username here>\AppData\Roaming\cura\5.4\

    • Like 1
    Link to post
    Share on other sites

    Posted (edited) · Cura 5.4 Not responding.

    Thank you all. Since my post,  I have installed the latest version of Cura. The problem seems to have cured itself. Thank you all again. If it reoccurs I will be back in touch.

    Edited by drjatomkins
    Missing text
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 27 replies
    ×
    ×
    • Create New...