Jump to content
Sign in to follow this  
roderique-arisiaman

firmware 14.03

Recommended Posts

Posted · firmware 14.03

This week I updated our UM2 to firmware 14.03 and immediately ran into a problem, when starting a print job, the printer would start printing without even heating up the nozzle. So the UM2 would just go through the motions without releasing any material. Manually tuning the nozzle to 220 degrees, did help, but its not the way to work I guess.

I downgraded beck to Cura 14.01 and installed its firmware and it was all back to normal. But the file I saved with the 14.03 version would still print without heating the nozzle (it even displays no further information on the display when selected from the menu on the UM2)

any thoughts?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!