Jump to content

Missing top layer


Maury3D
Go to solution Solved by Maury3D,

Recommended Posts

Posted · Missing top layer

Hi, I have a closed solid polysurface coming from Rhino and having an issue with the top layer. I export stl. Cura says it's water tight. When i slice, the top layer is missing (when i flip it 180, it's missing the opposite surface. Also, the infill amount is greyed out. I ran the model through Formware with no change. Attached are my files and setting from Rhino to Cura. Any ideas? Maybe I'm missing something simple. Thank you for any help you can offer. Also, it comes in from rhino way bigger but I'm going from inches to mm so that shouldn't be an issue. I believe I can just can size it down.

lego mesh details 1.png

my file.png

result from formware.png

rotated 180.png

STL export options 2.png

lego test.stl lego test_fixed from formware.stl

  • Link to post
    Share on other sites

    Posted (edited) · Missing top layer

    Hello, I had the same problem, I slice it and the layer is missing, flip it and the other side's gone.

    I just found a solution for me, here's two screenshot:

     

    I'm still a beginner so hope it still narrow some possibilities. 🙂

    Capture d’écran 2024-02-11 111520.png

    Capture d’écran 2024-02-11 111558.png

    Capture d’écran 2024-02-11 112107.png

    Capture d’écran 2024-02-11 112229.png

    Edited by XavtheRiv
    More precises photo and english version since I speak french.
  • Link to post
    Share on other sites

    Posted · Missing top layer

    Part of your problem may be is that your model is tiny. Okay, technically STLs don't actually have size (just vector co-ordinates in numbers that aren't in any particular unit system) but the usual convention is that 1 unit = 1mm, and by that, your model is 1.83mm big.

     

    Cura can have trouble rescaling tiny models correctly so if you can export it bigger, that might help. And like @XavtheRiv said, make sure you have your top/bottom thickness set to a decent height (a few layers).

    FWIW, here's a version where I scaled your first model to 20mm x 20mm - if that's not how big you want it, it's at least it's a lot easier to resize.

     

    *looks around for copyright police* Also remember that if you want to use this as a plate for your construction blocks, you need a cavity in the bottom for it to sit on a stud.

    lego test_big.stl

    • Like 1
    Link to post
    Share on other sites

    • Solution
    Posted · Missing top layer

    Slashee, thanks for the insight. I solved it. I was printing with a .6 nozzle. The walls/top of the model were too thin. I went back into Rhino and increased the thickness. Problem solved. I also selected a .4 nozzle for the current model and that fixed it as well. It's a project for my 5 year old. A one-off for school so no copywrite infringement 🙂

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...