Jump to content

[Solved] UM2+ Connect - successfully connects but shows "No internet connection."


Andrew_F

Recommended Posts

Posted (edited) · [Solved] UM2+ Connect - successfully connects but shows "No internet connection."

(Solved - was a reboot, router firmware upgrade/reboot, disconnect/reconnect wifi, turn off machine, reboot router, turn on machine and it worked. At the same time as firmware upgrade, enabled adblocking at the router to avoid cluttering up everything connected. Took a few hours to troubleshoot.
Leaving this up here for others' benefit if you come across a similar issue.)

 

Hi all,

I've got a 2021-branded UM2+Connect second hand (ex high school) that was well maintained - setting up a print farm at home as I can have 40 high school students waiting on prints at times.  The printer case has the stylised 'U' on the side, not the robot logo.

 

Our outstanding local agent, Kae Woei Lim, provided excellent assistance in a FB post,  but today is the first fine day in 3 weeks, and it's Sunday.
https://www.facebook.com/groups/Ultimaker3/permalink/3767025533575202/

This has me stumped. It should "just work," but doesn't.

 

I have internet connectivity on all but the update window, which shows no internet available.

20240519_123136copy2.thumb.jpg.10bdb7ebaa3e43c6899eb22d601fc7e8.jpg

 

Yes, 1.5.3 is the current software.

 

The machine connects to the internet successfully, and prints remotely through digital factory.


Screenshot_20240519_130236.thumb.png.16ae99f3c2fadef4f2318fdae0e44e20.png
 

20240519_123201copyaaa.thumb.jpg.c048a6bb2ba8ac14fd4e2c16c1e6b11b.jpg

 

I've gone into the router (I run freshtomato) and checked that the port was open (it was.)  As local network in a private house, I also enabled http:\\ connections.

 

ultimaker_access_issue.png.5fea50d7022f8b7ec0bf6d76c2483894.png

 

To date, have tried the following:

 

Factory reset.

Uploaded firmware to overwrite whatever was installed (was already the current version.)

LAN connection (no difference)

Disconnect and reconnect wifi.

 

And, of course, multiple reboots.

Is there anything else immediate I can try ?  (Thought it might be a proxy set within the board. Former sysadmin, comfortable with Linux and program Arduino weekly, but didn't want to pull the machine apart to to get to the board/kill a file/machine, as I couldn't see how to remote in to this machine easily as IP access is denied.)  Tried accessing through the LAN unsuccessfully - no crossover cable at home.)

 

Thanks in advance for any advice you can provide.

 

A

Edited by Andrew_F
Solved
  • Link to post
    Share on other sites

    • Andrew_F changed the title to [Solved] UM2+ Connect - successfully connects but shows "No internet connection."

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...