Jump to content

No Save button after post-processing


Robavh

Recommended Posts

Posted · No Save button after post-processing

L.S.

In Cura 5.7.2. I wanted a "Pause at height". So I sliced the model, then I did all I had to do in the postprocessing, and wanted to  save that. No save button found. The save button disappears as soon as someting in the post processing window is entered.

 

What to do ?

  • Link to post
    Share on other sites

    Posted · No Save button after post-processing

    You need to set up the post-processing scripts first and then slice it. When it slices it automatically runs the post-processors after it's finished so the gcode it has generated has already had them applied.

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...