Jump to content
Ultimaker Community of 3D Printing Experts

Luefter


pucky429
 Share

Recommended Posts

Hallo,

Bei mir war das gleiche Problem, dass die beiden Lüfter am Rand nicht liefen.

Der kleine Lüfter hinter der Noozle sollte eigentlich die ganze Zeit laufen.

Du kannst an der Maschine selbst bestimmen mit wieviel % er läuft.

Um die beiden großen an den Seiten zu aktivieren, musste ich die Schrumpfverkleidung an den Kabeln etwas hochziehen und alle Stecker miteinander verbinden. Dort hatte sich ein Kabel aus dem Halter gelöst.

Gruß

-104-

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...