Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
jeff

gros problème axe Z (RESOLU)

Recommended Posts

Gros,gros problème sur mon ultimaker 2 ,et je pense que cela vient de la machine vu que j'ai fais des tests avec la hotline de makershop

En fait tous les objets que j'imprime sont ,rogné à la base de quelques millimètres

De ce fait,appel la hotline de makershop , vérif des paramètres de Cura, tout est ok

Reset de la machine, recalibrage, mais toujours le même problème sur l'axe Z

Exemple: un cube de 2x2cm sort nickel chez makershop mais chez moi,à la base elle est transparente (deux ou trois couche de moins de matière)

Un jeton de caddie qui doit faire au moins 2mm, sur ma machine seulement un 1mm d'épaisseur

Donc avis aux connaisseurs car ma machine à seulement 3 jours !

Merci à tous

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

As tu essayer de baisser la température de la heatbed ? elle est reglé a 75° par defaut pour le pla, essaye a 60 avec le pla bleu, ou moins, ca depend des filaments...

J'ai eu un pla bronze qui fondait a 60, du coup cela rognait la piece ...j'ai du le baisser a 40°

 

Share this post


Link to post
Share on other sites

As tu essayer de baisser la température de la heatbed ? elle est reglé a 75° par defaut pour le pla, essaye a 60 avec le pla bleu, ou moins, ca depend des filaments...

J'ai eu un pla bronze qui fondait a 60, du coup cela rognait la piece ...j'ai du le baisser a 40°

 

J'ai,je crois tout essayé, je suis déjà à 60 pour le heatbed,puis descendu à 45,le problème ne vient pas de là, il manque vraiment de la matière,je n'ai pas de photos sous la main, désolé

Une pièce qui doit faire 2mm de haut, et bien elle ressort à 1mm :cry:

Je pense plutôt à un décalage de l' axe Z

Mais j'avoue que là, je ne sais plus trop ou chercher ...

Merci pour votre réponse

 

Share this post


Link to post
Share on other sites

Bonsoir,

Je pense que tu imprime dans le vide. Cela se produit en général quand la hauteur du plateau et de la buse sont trop importante.

Je pense que tu devrais aller dans les paramètres et tu cherche "bluidplate". Ensuite, munie toi d'un carton épais (genre 1 à 2mm) et une feuille de papier que tu pliera en deux. Il ne faut pas que ce soit trop fin.

La séquence fera monter le plateau et décalera la buse au fond. Avec la molette de l'ulticontrôleur, monte ton plateau jusqu'à ce que la muse soit à l'épaisseur du carton. 1mm quoi. Tu valide en appuyant sur la molette et la tête se décale en avant à gauche. Là tu fais pareil qu'avant (1mm) sauf que le réglage est sur le plateau et non numérique. Quand c'est fait valide comme précédemment.

La tête se déplace à droite, devant, et tu reproduit l'étape du dessus. Toujours 1mm. Et tu valide.

La tête retourne au fond et la il faudra refaire l'étape 1 avec le papier doublé. Et reproduire cette étape avec le papier une seconde et une troisième fois.

Le but va être d'approcher ta buse sufisament prêt pour que la première couche soit correct.

Une autre possibilité est que cura génère son dessous un peu épais. Tiens nous au jus quand tu aura fait un essais avec des paramètres fiables de buildplate. Après on avisera. N'hésite pas, justement à mettre quelques photos.

 

Share this post


Link to post
Share on other sites

Bonsoir,

Geeks, j'ai déjà fait plusieurs fois cette opération de calibrage du plateau.

Et la dernière que j'ai fait, je l'ai réaliser 2 fois avec une épaisseur de papier (sur conseil d'un tech de Makershop)

Question: pourquoi il ne faut pas que ce soit trop fin ? c'est justement plus précis, ou je me trompe ?

Concernant Cura, le fichier généré par lui fonctionne trés bien sur une autre Ultimaker

Mais chez moi, il me manque à chaque fois de la matière à la base de l'objet,le dernier que j'ai fait pour test à été un cube de 2x2 cm que j'ai envoyé à makershop.

Chez eux, le cube sort nickel, et chez moi mon cube à la base est transparent ! je peux voir l'intérieur

Cela me laisse penser que c'est bien ma machine qui est en cause

Mais je veux bien refaire un calibrage demain,en suivant tes conseils

Merci Geeks ;)

Je viens de voir que nous sommes tous prés l'un de l'autre 1h

 

Share this post


Link to post
Share on other sites

Question: pourquoi il ne faut pas que ce soit trop fin ? c'est justement plus précis, ou je me trompe ?

 

Si tu fais trop fin. Il se passe que la buse pousse, ça passe par la buse mais ça ne sort pas suffisamment. Il en résulte un effort supplémentaire conséquent pour le moteur pas à pas qui relâche et fait chauffer beaucoup les composants du driver moteur.

Pour ton information. Un driver moteur reçois une commande numérique soit de type PWM soit de type série. Dans les deux cas, on viens faire l'interface entre l'alimentation de puissance, le moteur et la carte de contrôle. Il va de soit que plus tu force, plus il faudra de puissance, plus il faudra diffusé de chaleur. Perte par effet Joules. A partir de là, un capteur interne au drivers dit "il fait trop chaud pour le pont en H qui pilote le moteur, je stop le courant" et le moteur relâche !

A ce stade, j'ai bien peur que tu ai un problème ressemblant à une buse "trop froide" au démarrage de l'impression. C'est ce que j'ai sur la mienne et j'ai en partie résolu le souci. Quand tu va pour imprimer. Va sur la partie move matériel, attends 200°C et fait avancer un peu de matière jusqu'à ce que ton flux soit continue. Quitte. Va dans impression et lance ton impression. Dans 9 cas sur 10, ça me sort la première couche impeccable.

Après, sans image, dur de juger de la véracité des éléments. Mais c'est dans cet axe qu'il faille cherché.

 

Share this post


Link to post
Share on other sites

Ok problème réglé

j'ai revissé les vis du plateau, effectuer le calibrage (2 fois)

lancé mon impression - ok

Ensuite je remet le plateau dans sa position par défaut entre chaque impression, car j'ai remarqué qu'il s'abaissait un petit peu quand j'enlève la pièce une fois fini.

Plus de problème pour le moment :-P

En tout cas, merci a tous ceux qui ont pris la peine de me répondre, et bonnes impressions à tous

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!