Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
mrspidave

Cura : problème d'affichage ou de design

Recommended Posts

Bonjour,

J'ai réalisé la pièce suivante sur Google Sketchup :

Cura Piece PF 1

Tout s'affiche correctement dans Cura... sauf quand je fais l'aperçu du slicing. Dans ce cas, Cura me montre que le vide au centre de la pièce sera comblé par de la matière :

 

Cura Piece PF 2

Lorsque je passe ma pièce dans Netfabb basic, la correction auto m'ajoute également de la matière au centre. Etant donné qu'il s'agit d'une bague, il y a forcément un large espace vide au centre. L'analyse de Netfabb me donne :

Surface is closed : No

ce qui est le but...

Est-ce un bug d'affichage de Cura ou bien un défaut de mon desgin ? Quel autre slicer pourrais-je essayer (je vais de ce pas essayer KiSSlicer) ?

En vous remerciant.

EDIT : avec KISSlicer, le résultat est parfait. Pas d'ajout de matière au centre. Par contre, KISSlicer est moins user friendly et nécessite plus de configuration (normal pour un soft générique).

Du coup :

 

  • quelqu'un a t'il une solution à ce problème sous Cura ? Si pas je posterai dans la section Cura du forum anglais.
  • Quelqu'un possède t'il la configuration idéale de KISSlicer pour l'Ultimaker 2 ?

 

Merci

 

Share this post


Link to post
Share on other sites

Tes images sont privées on ne peut pas les voir.

Il faudrait un aperçu des paramètres que tu as spécifier dans Cura pour avoir une idée plus précise.

Pour kisslicer j'ai un zip fourni par Gr5 d'un vieux profil (pas testé)

Si ca peut aider:

https://drive.google.com/file/d/0BxNDk1Ei2AQfOGI1NHRsaVExakU/edit?usp=sharing

 

Share this post


Link to post
Share on other sites

Bonjour,

Voilà, j'ai ouvert mon album.

Merci pour les fichiers pour KISSlicer.

J'ai réussi à reproduire le problème en dessinant une bague simple. C'est apparemment ma méthode de construction du volume qui dérange Cura. Pour construire la bague j'ai :

 

  • créé un cercle;
  • fait un offset de ce cercle 2 fois afin d'avoir 2 cercles imbriqués;
  • extrudé mes différents volumes;
  • fermé les faces manquantes en copiant/collant les faces supérieures.

Cette méthode pose donc problème à Cura car il considère le volume comme non fermé.

Par contre si je :

 

  • crée un cercle;
  • extrude en un cylindre;
  • fait 2 offset afin d'avoir 2 cercles imbriqués;
  • extrude le cylindre interne;

dans ce cas, Cura ne rajoute pas de matière à l'intérieur. Je vais donc corriger mon design et, si ça résoud bien mon problème j'updaterai ce topic.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Terms of Use Privacy Policy