Jump to content
Ultimaker Community of 3D Printing Experts

AD597


killerking
 Share

Recommended Posts

Re bonjour a tous et encore une petite question ^^

voila sur mon shield 1.5.7 les 3 résistance pour les prises de mesure "tete1" "tete2" et "hot bed" son soudées ....

Si j'ai bien comprit si on utilise un AD597 on doit supprimer les Résistances correspondantes, et si on utilise un sonde type 100K non il faut la garder ?

Donc soit dans mon cas les résistance R23,R21 et je dois garder la R9 ?

Merci d'avance pour la confirmation

Edit : par contre la carte que j'ai légèrement différente que celle vendu par Ultimaker quelqu'un aurais la raison ? (des slot EXP en plus, un slot SERVOS et un slot LISA

971489shield157resistance.jpg

 

  • Link to post
    Share on other sites

    Je trouve juste ça marrant que ce PCBA soit marqué "ultimaker.com" et soit différent de ceux vendus par Utimaker. J'en ai déjà acheté sur le Net et c'est pareil effectivement.

    Pour le AD597 je ne saurais t'aider.

    Par contre il me semble qu'un jumper est mal placé au niveau du driver du moteur de l'axe Z (le plus à droite sur ta photo). Normalement le jumper bleu devrait être ouvert (donc pas à cheval sur les 2 picots, voir même carrément retiré). C'est censé impacter les rotations de cet axe et donc de combien monte/descend ta plateforme.

    Regarde ici: http://wiki.ultimaker.com/File:Circuit_complete.jpg

    On voit bien que le jumper dont je parle est décalé (donc ouvert).

    Si quelqu'un sait mieux, merci de confirmer/infirmer, sinon renseignes-toi un peu plus.

     

  • Link to post
    Share on other sites

    Salut kolia

    Bien vu pour le jumper, effectivement il doit être ouvert. Ce jumper "MS3", doit impacter le sens de rotation du moteur Z car quant on ajout de la matière le plateau descend a la différence d'autre imprimante ou c'est la tête qui monte.

    Par contre, en regardant bien les 2 cartes j'ai vu que les 3 résistances R23/21/9 ne sons pas présente, donc surement qu'avec des modules Ad597 il n'en faut pas et à l’inverse avec un sensor type 100K (hotbed) il en faut une.

    Il y a une autre différences, le condensateur C7 présent sur la carte Ultimaker et non présent sur la miennes ??

    Kolia (ou quelqu'un d'autre) si a l'occasion tu peu me faire une photo de ton PCB ? (j'ai encore un truc a demander , les caractéristique de ton alim ultimaker d'origine) ^^

    merci a vous

     

  • Link to post
    Share on other sites

    Désolé mon PCB et mon alim ne sont pas des originaux de chez Ultimaker, je ne peux pas t'aider de ce coté là.

     

  • Link to post
    Share on other sites

    Salut Kolia

    Ta acheter quoi comme alim alors et ou ? car pour l'instant ce que j'ai trouver sur le net c'est de la folie furieuse ;)

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...