Jump to content
Ultimaker Community of 3D Printing Experts

Cross threaded hotend


cgbobio
 Share

Recommended Posts

Posted · Cross threaded hotend

Anyone have this problem? I disassembled my hotend after several failed attempts of cleaning it with the atomic method. PLA was stuck in the threads of the hotend and the coupler that attaches to it. Once I cleaned the plastic out, I tried to reassemble the head and it started cross threading... I stopped and submitted a support ticket, but also figured I would post here for suggestions. Should I retap the head and coupler or wait to see what tech support says to do?

Ultimaker 2 Hotend Disassembled v2

Ultimaker 2 Hotend Disassembled v1

 

  • Link to post
    Share on other sites

    Posted · Cross threaded hotend

    UPDATE:: Tech support has contacted me about my problem and have already shipped a new part! Thanks so very much to member illuminarti for all the help! Looking forward to getting up and printing again!

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...