Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
sprockett

Hotend Heat Up Intermittent Lag

Recommended Posts

Hi guys,

I have a UM1 and am facing an issue with hotend:

--When i start print, I manually push up the temperature to 200c (controlled via laptop).

--However, it usually takes sometime before it actually starts heating up. So on the temperature graph in cura, there will be a long flat line (at room temperature), then suddenly / randomly it will heat up.

Sometimes everything will be fine. I raise the temp in CUra, and it heats up immediately.

What's the best way I can I can trouble shoot to see what the problem is?

Thanks!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Announcements

  • Our picks

    • Architect Contest | Entourage 01.
      Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled models can really help to get your idea across. But besides your main model, there is more needed to get your idea across vividly! An architect regularly uses various entourage sets to help bring these ideas and models to live. 
        • Like
      • 9 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 17 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!