Jump to content
Ultimaker Community of 3D Printing Experts

cold extrusion


alaris2
 Share

Recommended Posts

Posted · cold extrusion

not sure if this is a fault in Cura or printrun or where exactly..

during printing a 6hour print, I got several errors from printrun saying 'cold extrusion prevented'.

this is odd because the print was just fine, and these errors occured about 3 or 4 hours in.

I was printing at 210C and the uniformity of the print suggests nothing untoward.

  • Link to post
    Share on other sites

    Posted · cold extrusion

    I've actually seem the same happen once. Not sure why it does that, but it's really a Marlin question, because it's the Marlin firmware that reports the cold extrusion prevention.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...