Jump to content
Ultimaker Community of 3D Printing Experts

Problème 20 microns


adrien_12

Recommended Posts

Posted · Problème 20 microns

Bonjours à tous,

Cette nuit j'ai eu un coup de folie je me suis dit "Pourquoi ne pas essayer d'imprimer une pièce en 20 microns pour voir ce que cette imprimante peu donner" :)

Je me suis dit que j'allai assurer le coût que je prendrai une pièce où je sais quel est le rendu même a 0.1 et pouvoir aussi comparer.

Ce matin à peine les yeux ouvert je saute sur l'imprimante pour voir le résulta, l'impression est déjà aller jusqu'au bout sans soucis un grand soulagement pour moi, seul problème que j'observe c'est que effectivement je n'ai plus de "traits horizontal" mais j'ai eu une pièce plus "rugueuse" avec d'autre strit je vous laisse c'est 2 photo pour voir :

http://umforum.ultimaker.com/index.php?/gallery/image/8869-imag11801/

http://umforum.ultimaker.com/index.php?/gallery/image/8870-imag11811/

Alors si vous avez deja essayé en 20 microns vos résultat était-il pareille ?

Merci =)

 

  • Link to post
    Share on other sites
    Posted · Problème 20 microns

    Salut,

    Perso je suis jamais aller plus bas que 0.06mm et le résultat était bluffant. J'ai jamais essayer 20 micron parceque je n'en voyais pas l'utilité.

    Question, pourquoi avoir changer la vitesse de déplacement?

    Pour des couches aussi petites a mon avis il faut encore baisser la température et la vitesse. Essaie peut etre sur un objet plus petit et plus simple genre un cylindre

     

  • Link to post
    Share on other sites
    Posted · Problème 20 microns

    Moi j'essaierai plutôt d'augmenter la vitesse au contraire, là tu demandes à ta buse de déposer déjà tellement peu de matière, je ne sais pas si le contrôle de l'extrusion est assez fin pour ça?

    L'UM2 est officiellement annoncée descendre jusqu'à quelle résolution sur Z? (ça doit plutôt être basé sur le pas minimum de l'axe Z que sur la qualité d'impression finale d'ailleurs...).

    Pour de si faibles couches je me demande si une simple variation minime du diamètre du filament ne suffirait pas à fausser le jeu.

    En tout cas le résultat est moche :mrgreen:

    Combien d'heures pour cette impression?

     

  • Link to post
    Share on other sites
    Posted · Problème 20 microns

    Resolution max 20 micron pour l'um2.

    Pas con ta théorie sur la vitesse ^^ j'ai jamais vraiment essayer d'imprimer plus bas que 100 micron le resultat me suffit déjà largement.

    Le feeder ce serait pas assez précis pour une si petite quantité de matière, c'est possible.

    J'essaierais bien de faire des tests la dessus ça peut etre interessant.

    En théorie pour 190°c tu peux extruder 3mm3/s (mm3/sec = (temp - 168) * 0.133)

    En théorie vitesse pour du 0.02 tu peux monter a 375mm/s (mm/s = Volume (mm3/sec) / LayerHeight/ Taille du nozzle)

     

    Ca vaudrait la peine d'essayer différentes vitesses

     

  • Link to post
    Share on other sites
    Posted · Problème 20 microns

    Salut,

    Pour répondre à ta question Didier je trouve la qualité vraiment bien même à 0.1 mais si on peu avoir encore mieux pourquoi ne pas essayer ? :)

    J'était partie sur le faite que moins on vas vite plus la qualité et bonne c'est pour cela que j'ai réduis la vitesses

    Sinon pour la pièce en elle même, elle a du mètre 6h30 à s'imprimer

  • Link to post
    Share on other sites
    Posted · Problème 20 microns

    Tel que je le comprends le fait de réduire la vitesse permet d'une part de réduire les problèmes d'alimentation en matière (plus tu vas vite, plus le débit augmente et les soucis commencent), et d'autre part de déposer le plastique bien précisément pour des géométries complexes. Là le modèle que tu as imprimé est très simple, quasiment pas d'irrégularité, donc je ne crois pas qu'une vitesse aussi faible n'apporte grand chose. Et comme dit précédemment, associé à une couche de 20 microns ça fait un débit vraiment tout petit.

    Mais ce n'est qu'une intuition,

     

  • Link to post
    Share on other sites
    Posted · Problème 20 microns

    D'accord donc il faudrait mieux que j'augmente la vitesse pour que le débit (réduit par le faite des petite couche) augmente ? C'est sa ;)

  • Link to post
    Share on other sites
    Posted · Problème 20 microns

    Si tu as le temps de retester en utilisant une vitesse plus grande (au moins 50mm/s, mais même 80mm/s), je suis curieux de voir si ça changerait le rendu oui :)

     

  • Link to post
    Share on other sites
    Posted · Problème 20 microns

    Yep ca serait interessant de voir si ça change quelque chose, surtout que la pièce est relativement simple et géométrique.

     

  • Link to post
    Share on other sites
    Posted · Problème 20 microns

    Je vais essayé dans les heure qui arrive et je vous redis ;) par contre je mets combien en vitesse 100mm/s ? 150 ?

  • Link to post
    Share on other sites
    Posted · Problème 20 microns

    Désoler j'avais pas vue ton message Kolia je vais ré- essayer à 80mm/s

  • Link to post
    Share on other sites
    Posted · Problème 20 microns

    Meme mieux, TP du jour:

    Avec le plugin "TweakAtZ" de Cura, mets des vitesses différentes. Par exemple commence ta pièce à 25mm/s puis ensuite augmente de 25mm/s tous les 10mm de hauteur jusque 150mm/s, un truc du genre.

    Je sais pas la hauteur de la pièce donc faut ajuster, mais par contre si tu fis ça, laisse au moins 5-10mm de hauteur imprimé dans chaque vitesse, pour voir l'influence sur le "motif" de la surface!

    Comme ça tu verras le resultats pour 25/50/75/100/125/150mm/s sur ta pièce!

     

  • Link to post
    Share on other sites
    Posted · Problème 20 microns

    Pas bête j'ai lancer il y as 5 min je vais arrêter pour recommencer comme tu as dit =)

     

  • Link to post
    Share on other sites
    Posted · Problème 20 microns

    Je vais peu être paraître con, mais je ne sais pas quoi rentrer comme paramètre dans le plug-in :/ au faite ma pièce fait 50mm de haut

     

  • Link to post
    Share on other sites
    Posted · Problème 20 microns

    Tu dois ajouter le plugin autant de fois que tu veux faire de changement de paramètres en cours d'impressions.

    Donc dans l'onglet Plugins, tu selectionnes le plugin TweatAtZ, puis tu cliques sur la fleche qui pointe sur le bas, ça va te le rajouter dans la zone "Enabled plugins". Si tu veux faire 5 changements de temperatures, tu fais ça 5 fois.

    Ensuite dans chaque "bloc", tu dois juste ajuster 2 infos:

    - Z height to tweak at (mm) : la hauteur à laquelle tu feras le changement de paramètre, par exemple 10(mm) pour le premier.

    - New speed (%): ta nouvelle vitesse en pourcentage de ta vitesse d'origine (celle que tu mets dans le champs "print speed" de l'onglet "Basic".) Si tu as configuré ta pièce à 25mm/s et que tu veux incrémenter de 25 mm/s comme je disais, tu vas mettre 200% (=50mm/s) ici pour le premier bloc.

    Pour le second bloc ça sera 20 (mm), et 300% (=75mm/s), etc.

    Adapte ça en fonction de la hauteur de ton impression (tu peux la voir en mode vue normale en cliquant sur ta pièce, puis sur le bouton "Scale"). N'oublie pas de remettre ta vitesse de départ à 25mm/s car si tu mets 80mm/s puis 200,300,400,500%... tu vas vite plafonner :))

    Hésite pas à demander si tu as d'autres questions.

     

  • Link to post
    Share on other sites
    Posted · Problème 20 microns

    ah j'avais pas vu que ta pièce faisait 50mm de haut.

    beh alors, en configurant 25mm/s comme ta vitesse de base, dans le splugins tu pourrais mettre:

    - 10mm et 200% (=50mm/s)

    - 20mm et 300% (=75mm/s)

    - 30mm et 400% (=100mm/s)

    - 40mm et 500% (=125mm/s)

     

  • Link to post
    Share on other sites
    Posted · Problème 20 microns

    Ok merci super,

    Il y as un truc que je ne comprend pas, j'ai réussi à rentrer les valeurs que tu m'as donné mais le problème c'est que je suis à 9h20 d'impression alors que tout a l'heure en réglant juste à 80mm/s j'était à 5h, quand je rentre toutes les valeurs pour le changement de vitesse je suis en moyenne à 75mm/s je doute qu'il y est une variation de 4h avec 5mm/s en moins non ?

     

  • Link to post
    Share on other sites
    Posted · Problème 20 microns

    Je crois que j'ai trouvé, si j’enlève les plug-in et que je mets la vitesse sur 25mm/s j'obtient le même temps d'impression (9h20) et si je mets la vitesse sur 75mm/s j'obtient 5h donc est ce que cura prend en compte le changement de vitesse dans c'est calcul de temps ? ou est ce que es plug-in ne fonctionne pas ? As-tu la même chose ?

     

  • Link to post
    Share on other sites
    Posted · Problème 20 microns

    J'ai pas testé la de suite mais je pense que ça ne change pas le temps d'impression dans CURA, si je dis pas de bétises les plugins ne modifie que le gcode (en sortie de Cura)

    En fait ca revient au même que si tu change la vitesse sur le menu tune sauf que la tu as rien a faire :)

     

  • Link to post
    Share on other sites
    Posted · Problème 20 microns

    Mais c'est bizarre parce que j'ai générer le G-code, je l'ai upload sur Octoprint, pour regarder dans l'onglet G-code si quand je montait la vitesse augmentait et non elle reste a 25mm/s tout le long alors dois-je en prendre compte ou non ?

     

  • Link to post
    Share on other sites
    Posted · Problème 20 microns

    Je vais faire un test vite fait ^^ je te dis quoi

     

  • Link to post
    Share on other sites
    Posted · Problème 20 microns

    Ok merci =)

     

  • Link to post
    Share on other sites
    Posted · Problème 20 microns

    J'ai fait un test vite fait.

    Deux appels de TweakAtZ si je visualise dans gcode viewer: http://gcode.ws/

    Je ne vois pas de changement de vitesse.

    Si je regarde dans le code les changements sont bien présents:

     

    ;TweakAtZ V3.2: executed at 5.00 mm

    M117 Printing... tw@ 5.0

    M220 S300.000000

     

    M220 c'est la commande pour augmenter la vitesse S300.000000 = 300%

    Je ne sais pas si ca fonctionne en mode RepRap via Octoprint?

    En tout cas le visualisateur de gcode (je pense que c'est le même qu'octoprint) semble ne pas interpreter les changement de vitesses mais ils sont bien présents dans le gcode

     

  • Link to post
    Share on other sites
    Posted · Problème 20 microns

    Oui il me l'affiche aussi dans les 2 Ultigcode et Reprap

    Donc si je lance je vais bien avoir mes augmentation de vitesse juste elle seront pas "affiché"

     

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...