Jump to content
Ultimaker Community of 3D Printing Experts

No output to heated bed


Recommended Posts

Posted · No output to heated bed

I think my main board may be on the way out, but just need your opinion before spending the money.

Ulticontoller keeps going blank or filling the screen with odd letters and numbers

and now i am getting no output to the heated bed when i test the output at the board i get 0.01 volts which i imagine is not enough to switch on the relay.

I have started a support request the other day but don't hold much hope of a prompt reply.

Can you buy a non ultimaker board?

 

  • Link to post
    Share on other sites
    • 3 weeks later...

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker Transformation Summit
        Visit our virtual showroom and learn more about the Ultimaker ecosystem!
        • 14 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...