Jump to content
Sign in to follow this  
trev

Missing End Stop

Recommended Posts

Posted · Missing End Stop

Every time the head on my Ultimaker 2 returns to the home position in the back corner, it grinds as the belts stutter to try and push it farther. This has occurred ever since I received my Ultimaker 2. From reading threads of others with this problem, I thought it may be that the end stops that trigger the head to stop may be malfunctioning. After examining my Ultimaker 2, I found that the metal switch on the end stop in the x direction is not even there. I have included a picture to show this.

Missing End Stop

Can I send away for this part from Ultimaker since it was never included in the printer I received? How would I do this? Is it easy to install it myself?

Thanks

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!